I suggest you ...

Do not do SSL (HTTPS) connections using port 80

Just evaluationg the software and noticed that outgoing connections to port 80 are using SSL (HTTPS). Every (standard) Squid instance does not allow outgoing SSL over this port! Please use only port 443 for outgoing HTTPS connections, otherwise AnyDesk will be blocked (error 4043) on many Squid instances.

16 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Tom shared this idea  ·   ·  Admin →

    6 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  · 

        Meus amigos, segue a solução para este problema, na configuração de seu arquivo squid.conf basta adicionar a seguinte configuração abaixo:

        acl SSL_ports port 80 #AnyDesk

        My friends, follows a solution to this problem, in the configuration of your squid.conf file just add a setting below below:

        acl SSL_ports port 80 #AnyDesk

      • Lars Heete commented  · 

        HTTP CONNECT with port 80 is also blocked by other explicit web-proxies (Fortigate, Bluecoat), so AnyDesk doesn't work there too,even with SSL-scanning disabled for *.anydesk.com.
        Definitly a showstopper!

      • Tom commented  · 

        CONNECT boot-1.anydesk.com:80
        CONNECT relay-bc39bc7d.anydesk.com:80

      • Tom commented  · 

        Btw: This is a dealbreaker for us and we have to stay with Teamviewer,

      Feedback and Knowledge Base