I suggest you ...

error due xrand xlib in i586 linux

when run recent version of anydesk:

/usr/bin/anydesk: symbol lookup error: /usr/bin/anydesk: undefined symbol: XRRGetOutputPrimary

in linux with eglibc 2.7 and xcblib 1.1 arch i586 redhat

10 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    PICCORO “Герхард” McKAY Lenz shared this idea  ·   ·  Admin →

    4 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • PICCORO “Герхард” McKAY Lenz commented  · 

        what happened with this? i repeat redhad 5 and randr 1.2

        please what happened if anydesk need market place need to take in considerations users with low end performance that still uses older certified hardware and older versions of linuxes (due new linux only support new hardware, now)

        teamviewer as i posted run in any case due the program runs in wine, and the wine can be tunned by expert linuxes.. or run with totally olders gpu

      • Deidecelis González commented  · 

        its great that anydesk are low in depends, but xrandr seems need to be 1.3 with xorg 1.5 as minimun.. this make some speciall linuxes does not run..

        in teamviewer case, due runs in the stupid wine emulator, runs in any version, either very very older or newer..

      Feedback and Knowledge Base