---
title: "Connection failed - iOS/iPadOS devices"
slug: "connection-failed"
updated: 2025-07-31T13:12:27Z
published: 2025-07-31T13:12:27Z
---

> ## Documentation Index
> Fetch the complete documentation index at: https://support.anydesk.com/llms.txt
> Use this file to discover all available pages before exploring further.

# Connection failed - iOS/iPadOS devices

#### Error code

          

10001

---

## Cause

If you encounter the **Connection Failed** error when trying to connect to an iOS or iPadOS device, it is likely due to an inactive AnyDesk license on the client you are using to initiate the connection.

          🚨 Important

          

Remote connections to iOS or iPadOS devices are only possible from a licensed AnyDesk client. For details on activating your license, see [Activate your license](/v1/docs/activate-your-license).

---

## Solution

To resolve this issue, follow the steps below based on your operating system.

### For all operating systems (except iOS/iPadOS)

- [**Purchase a license**](/v1/docs/purchase-a-license) if you do not already have one.
- [**Activate the license**](/v1/docs/activate-your-license) in your AnyDesk client.
- [**Connect successfully**](/v1/docs/how-to-create-a-remote-connection) to the iOS/iPadOS device.

### For iOS/iPad devices

Due to vendor restrictions, **remote connections between two iOS devices are not supported**.

To connect to an iOS/iPadOS device, you must use **a licensed AnyDesk client on another operating system** (e.g., Windows, macOS, or Android).
