---
title: "Disconnected from the AnyDesk network"
slug: "disconnected-from-the-anydesk-network"
updated: 2025-07-14T15:38:48Z
published: 2025-07-14T15:38:48Z
---

> ## Documentation Index
> Fetch the complete documentation index at: https://support.anydesk.com/llms.txt
> Use this file to discover all available pages before exploring further.

# Disconnected from the AnyDesk network

#### Error

          

![Disconnected from network.png](https://cdn.document360.io/b94c9ac2-20ec-4c7e-b325-135b0ed113f9/Images/Documentation/Disconnected%20from%20network.png)

---

## Cause

This error appears when the AnyDesk client **cannot connect to AnyDesk servers**. Common reasons include:

- The connection request from the AnyDesk client never reached the AnyDesk servers.
- The connection request was blocked or rejected by the AnyDesk servers.
- The response from the AnyDesk servers never reached the AnyDesk client.

---

## Solution

### For Cloud deployments of AnyDesk

Verify the following:

- The device has a stable internet connection.
- The device and network DNS resolvers can resolve AnyDesk URLs.
- Any firewalls, antivirus, or network security software allow traffic to and from AnyDesk servers. For details, see [Configure firewalls for AnyDesk](/v1/docs/firewall)
- The operating system clock is synchronized with a reliable time server to avoid certificate issues.

### For On-Premises deployments of AnyDesk

Ensure that:

- The device can connect to your AnyDesk On-Premises server.
- The system time is synchronized with a valid time source to prevent authentication or certificate problems.

If the issue persists, please refer to our support documentation or contact [AnyDesk Support](/v1/docs/contact-us).

## Related

- [Discontinuation of older AnyDesk versions](/discontinuation-of-older-anydesk-versions.md)
- [Error messages](/error-messages.md)
