License expired

Prev Next

Error

image-png-Aug-13-2024-04-08-11-0924-PM.webp

Cause

The License expired message appears when the AnyDesk client no longer has an active license. This typically occurs if the subscription has not been renewed or the trial period has ended.


Solution

To continue using AnyDesk, you need to reactivate your expired license by following these steps:

  1. In the pop-up window, click Reactivate License. image-png-Aug-13-2024-04-09-14-1240-PM.webp
  2. You will be redirected to my.anydesk.com.
  3. Sign in to your my.anydesk I or my.anydesk II account.
  4. Go to the License tab, click Reactivate, and follow the on-screen steps to renew your license.
  5. You will be redirected to the webshop, with your details pre-filled.
  6. Choose the license you want to purchase and complete the payment.
  7. After the payment is confirmed, return to the AnyDesk client and click Refresh in the pop-up window to update your license status.