1. Help Center
  2. Configuración
  3. Sistemas operativos compatibles

Sistemas operativos compatibles

Esta es una traducción automática. Para la versión original, haga clic aquí.

Windows XP SP2 7 8.1 10 11⁵
Windows Server 2003 SP2 2008 R2 2012 2019  
macOS 10.11 El capitán y el novato¹        
Linux² Ubuntu 18.04 y versiones LTS más recientes Debian 9 y posteriores CentOS Linux 7³ RHEL 7/8 OpenSUSE 42/15
Raspberry PI Raspberry Pi 2 y posteriores⁴        
FreeBSD 11 y posteriores        
Android 4.4 Ice Cream Sandwich y más recientes Amazon Fire OS 4 y más reciente      
ChromeOS Dispositivos con Google Play Store        
iOS iOS 11.0 y posterior iPadOS 13.0 y más reciente tvOS 11.0 y más reciente    

¹ Puede encontrar una versión de AnyDesk compatible con 10.10 aquí .
² Para dispositivos basados en Linux, solo se admiten sesiones salientes si se usa Wayland. Las sesiones entrantes solo son posibles cuando se usa Xorg. Además, en este momento solo se admiten las versiones de Linux de 64 bits.
³ CentOS 8 Stream no es compatible. CentOS 8 Linux ha llegado al final de su vida útil y ya no es compatible.
⁴ Solo se admiten los sistemas operativos Raspbian/Raspberry Pi (32 bits). Raspberry Pi OS 11 "Bullseye" aún no es compatible.

⁵ En este momento no se admite la conexión a máquinas virtuales con Windows 11.