Disconnected from the AnyDesk network

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Error

Disconnected from network.png


Cause

This error appears when the AnyDesk client cannot connect to AnyDesk servers. Common reasons include:

  • The connection request from the AnyDesk client never reached the AnyDesk servers.
  • The connection request was blocked or rejected by the AnyDesk servers.
  • The response from the AnyDesk servers never reached the AnyDesk client.

Solution

For Cloud deployments of AnyDesk

Verify the following:

  • The device has a stable internet connection.
  • The device and network DNS resolvers can resolve AnyDesk URLs.
  • Any firewalls, antivirus, or network security software allow traffic to and from AnyDesk servers. For details, see Configure firewalls for AnyDesk
  • The operating system clock is synchronized with a reliable time server to avoid certificate issues.

For On-Premises deployments of AnyDesk

Ensure that:

  • The device can connect to your AnyDesk On-Premises server.
  • The system time is synchronized with a valid time source to prevent authentication or certificate problems.

If the issue persists, please refer to our support documentation or contact AnyDesk Support.