Unterstützte Betriebssysteme

 

Windows XP (32-bit) SP2+ 7 8.1 10 11  
Windows Server 2003 SP2 und neuer 2008 R2 2012 2019    
macOS 10.12 Sierra und neuer¹          
Linux² Ubuntu 18.04 und neuere LTS-Versionen Debian 10 und neuer CentOS Linux 7³ RHEL 7 und neuer OpenSUSE 42/15 Linux Mint (Cinnamon)
Raspberry PI Raspberry Pi 2 und neuer⁴          
Android 4.4 Ice Cream Sandwich und neuer Amazon Fire OS 4 und neuer        
ChromeOS Geräte mit Google Play Store          
iOS iOS 11.0 und neuer iPadOS 13.0 und neuer tvOS 11.0 und neuer      

¹ Veraltete AnyDesk-Versionen, die ältere Versionen von macOS unterstützen, finden Sie hier.
² Für Linux-basierte Geräte werden nur ausgehende Sitzungen unterstützt, wenn Wayland verwendet wird. Eingehende Sitzungen sind nur bei Verwendung von Xorg möglich. Außerdem werden zur Zeit nur 64-Bit-Versionen von Linux unterstützt.
³ CentOS 8 Stream wird nicht unterstützt. CentOS 8 Linux ist ausgelaufen (End-Of-Life) und wird nicht mehr unterstützt.
⁴ Es werden nur Raspbian/Raspberry Pi OS (32 Bit) unterstützt. Raspberry Pi OS 11 "Bullseye" wird noch nicht unterstützt.