Licencia caducada

Prev Next

Error

image-png-Aug-13-2024-04-08-11-0924-PM.webp

Causa

El mensaje de licencia caducada aparece cuando el cliente de AnyDesk ya no tiene una licencia activa. Esto suele ocurrir si la suscripción no se ha renovado o el período de prueba ha finalizado.


Solución

Para continuar usando AnyDesk, debe reactivar su licencia vencida siguiendo estos pasos:

  1. En la ventana emergente, haga clic en Reactivar licencia.  image-png-Aug-13-2024-04-09-14-1240-PM.webp

  2. Será redirigido a my.anydesk.com.

  3. Inicie sesión en su cuenta my.anydesk I o my.anydesk II .

  4. Vaya a la pestaña Licencia , haga clic en Reactivar y siga los pasos que aparecen en pantalla para renovar su licencia.

  5. Serás redirigido a la tienda web, con tus datos pre-rellenados.

  6. Elija la licencia que desea comprar y complete el pago.

  7. Una vez confirmado el pago, regrese al cliente de AnyDesk y haga clic en Actualizar en la ventana emergente para actualizar el estado de su licencia.