Codice di errore
anynet_not_supported
Causa
Questo errore si verifica quando non riesci ad accedere al tuo account nel client AnyDesk. Questo problema potrebbe impedire l'attivazione automatica della licenza. In questo caso, è necessario attivare manualmente la licenza inserendo la chiave di licenza.
Soluzione
Per attivare manualmente la licenza, attenersi alla seguente procedura:
Accedi a my.anydesk II e vai alla scheda Licenza .
Nella sezione Informazioni , copiare la chiave di licenza.
Apri il client AnyDesk.
Nell'angolo in alto a destra, fai clic su Impostazioni > Modifica chiave di licenza...
Nella sezione Modifica chiave di licenza , incollare la chiave di licenza copiata e fare clic su Registra chiave di licenza.