Avviso: Questo articolo è stato tradotto automaticamente. Vedi la versione in inglese per informazioni più precise.

Stato: desk_rt_auto_disconnect

Prev Next

Codice di errore

desk_rt_auto_disconnect


Causa

Questo messaggio viene visualizzato quando la funzione di disconnessione automatica è abilitata sul dispositivo remoto. Se non ci sono attività nella sessione (come il movimento del mouse o l'attività della tastiera) per un periodo superiore al tempo di disconnessione automatica configurato, AnyDesk terminerà automaticamente la sessione.


Soluzione

Se viene visualizzato questo messaggio mentre si è connessi a un dispositivo Windows, è possibile:

  • Disabilita la disconnessione automatica o

  • Estendere la durata della disconnessione automatica

Come regolare le impostazioni di disconnessione automatica

Sul dispositivo Windows remoto:

  1. Apri AnyDesk e vai su Impostazioni.

  2. Passare ad Accesso > Disconnessione automatica.

  3. Modifica la durata del timeout o disabilita completamente la funzione in base alle tue esigenze.

Modificando questa impostazione, è possibile evitare disconnessioni impreviste della sessione dovute a inattività.