免責事項:この記事は自動翻訳されています。最も正確な情報については、英語版をご確認ください。

画像を待機中

Prev Next
         

エラー

         

画像を待機中


原因

接続後に「 画像を待機中」 というメッセージや 黒い画面 が長時間表示される場合は、リモートデバイスのディスプレイドライバが無効になっているか、オフになっている可能性があります。

この問題は最新のハードウェアではよく見られ、モニターが検出されないとディスプレイ ドライバーが無効になることがよくあります。アクティブなディスプレイ ドライバーがないと、AnyDesk はビジュアル データを取得できず、黒い画面が表示されます。


解決

この問題が発生した場合は、次の手順を試してリモート ディスプレイを復元します。

1. モニターが接続されていることを確認します

  • モニターをリモートデバイスに接続して、ディスプレイドライバーがアクティブなままであることを確認します。
  • モニターがすでに接続されている場合は、スリープモードではなく、電源が入っていることを確認してください。

2. ヘッドレス ディスプレイ アダプターを使用する (モニターが使用できない場合)

  • モニターを接続したままにしたくない場合は、ヘッドレス ディスプレイ アダプターの使用を検討してください。この小さなデバイスは、コンピューターをだましてモニターが接続されていると認識させ、ディスプレイ ドライバーをアクティブに保ちます。

3. リモート Windows サーバー接続の場合

  • 接続しようとしている Windows Server アカウントにアクティブな RDP (リモート デスクトップ プロトコル) セッションがあることを確認してください。

  • RDP ウィンドウを最小化すると、表示出力が無効になる可能性があるため、最小化しないでください。