免責事項:この記事は自動翻訳されています。最も正確な情報については、英語版をご確認ください。

ステータス: desk_rt_ipc_error

Prev Next
         

エラー

         

desk_rt_ipc_error


原因

このエラーは、オペレーティングシステムやセキュリティツールなどの外部アプリケーションがAnyDeskセッションを終了したときに発生します。原因と解決策は、オペレーティングシステムによって異なります。

  • Windowsの場合: セキュリティソフトウェア(ランサムウェア対策ツールなど)は、リモートデスクトップ接続をブロックまたは中断する場合があります。
  • Linux の場合: このエラーは、サポートされていないディスプレイサーバーを使用しているか、DNS リゾルバーの問題が原因で発生する可能性があります。

解決

この問題を解決するには、オペレーティング システムに基づいて次の手順に従います。

Windowsの場合

  • ウイルス対策ソフトウェアでAnyDeskをホワイトリストに登録するか、ランサムウェア対策機能を無効にします。
  • AnyDeskがセキュリティツールによってブロックまたは隔離されている場合は、再インストールしてください。

Linuxの場合

  • ログインマネージャーとシステムの両方が Xorg を使用して、ディスプレイサーバーの互換性の問題を回避してください。
  • DNSリゾルバーがAnyDeskのURLアドレスを正しく解決できることを確認してください。