免責事項:この記事は自動翻訳されています。最も正確な情報については、英語版をご確認ください。

AnyDeskネットワークから切断された

Prev Next
         

エラー

         

Disconnected from network.png


原因

このエラーは、AnyDeskクライアントが AnyDeskサーバーに接続できない場合に表示されます。一般的な理由は次のとおりです。

  • AnyDeskクライアントからの接続リクエストは、AnyDeskサーバーに到達しませんでした。
  • 接続要求がAnyDeskサーバーによってブロックまたは拒否されました。
  • AnyDeskサーバーからの応答は、AnyDeskクライアントに届きませんでした。

解決

AnyDeskのクラウド展開の場合

以下を確認します。

  • デバイスは安定したインターネット接続を持っています。
  • デバイスとネットワークのDNSリゾルバーは、AnyDeskのURLを解決できます。
  • ファイアウォール、ウイルス対策、またはネットワークセキュリティソフトウェアは、AnyDeskサーバーとの間のトラフィックを許可します。詳細については、AnyDeskのファイアウォールを設定するを参照してください
  • オペレーティングシステムのクロックは、証明書の問題を回避するために、信頼できるタイムサーバーと同期されます。

AnyDeskのオンプレミス展開の場合

次のことを確認してください。

  • デバイスはAnyDeskオンプレミスサーバーに接続できます。
  • システム時刻は、認証または証明書の問題を防ぐために、有効なタイム ソースと同期されます。

問題が解決しない場合は、サポートドキュメントを参照するか、 AnyDeskサポートにお問い合わせください。