Aviso: Este artigo foi traduzido automaticamente. Veja a versão em inglês para as informações mais precisas.

Estado: anynet_not_supported

Prev Next

Código de erro

anynet_not_supported


Causa

Este erro ocorre quando você não consegue fazer login em sua conta no cliente AnyDesk. Esse problema pode impedir a ativação automática da licença. Nesse caso, você precisa ativar sua licença manualmente inserindo a chave de licença.


Solução

Para ativar sua licença manualmente, siga estas etapas:

  1. Entre em my.anydesk II e navegue até a guia Licença .

  2. Na seção Sobre , copie a chave de licença.

  3. Abra o cliente AnyDesk.

  4. No canto superior direito, clique em Configurações > Alterar chave de licença...

  5. Na seção Alterar Chave de Licença , cole a chave de licença copiada e clique em Registrar Chave de Licença.