Código de erro
anynet_not_supported
Causa
Este erro ocorre quando você não consegue fazer login em sua conta no cliente AnyDesk. Esse problema pode impedir a ativação automática da licença. Nesse caso, você precisa ativar sua licença manualmente inserindo a chave de licença.
Solução
Para ativar sua licença manualmente, siga estas etapas:
Entre em my.anydesk II e navegue até a guia Licença .
Na seção Sobre , copie a chave de licença.
Abra o cliente AnyDesk.
No canto superior direito, clique em Configurações > Alterar chave de licença...
Na seção Alterar Chave de Licença , cole a chave de licença copiada e clique em Registrar Chave de Licença.