Código de erro
desk_rt_auto_disconnect
Causa
Esta mensagem aparece quando o recurso de desconexão automática está ativado no dispositivo remoto. Se não houver atividade na sessão (como movimento do mouse ou atividade do teclado) por mais tempo do que o tempo de desconexão automática configurado, o AnyDesk encerrará automaticamente a sessão.
Solução
Se você vir essa mensagem enquanto estiver conectado a um dispositivo Windows, poderá:
Desative a desconexão automática ou
Estender a duração da desconexão automática
Como ajustar as configurações de desconexão automática
No dispositivo Windows remoto:
Abra o AnyDesk e vá para Configurações.
Navegue até Acessar > Desconexão automática.
Modifique a duração do tempo limite ou desative o recurso inteiramente com base em suas necessidades.
Ao modificar essa configuração, você pode evitar desconexões inesperadas da sessão devido à inatividade.