Aviso: Este artigo foi traduzido automaticamente. Veja a versão em inglês para as informações mais precisas.

Cliente offline

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Erro


Causa

A mensagem Client Offline aparece quando o AnyDesk no dispositivo remoto não consegue se conectar à rede AnyDesk.

Esse erro pode ocorrer se:

  • O dispositivo remoto está desligado, no modo de suspensão ou offline.

  • AnyDesk não está sendo executado no dispositivo remoto.

  • As configurações de antivírus ou firewall estão bloqueando o tráfego do AnyDesk.

  • O relógio do dispositivo está incorreto ou não está sincronizado com o horário da Internet.

  • O aplicativo AnyDesk está desatualizado.


Solução

Para resolver o erro:

  1. Ligue o dispositivo remoto. Se houver suporte, você também pode usar Despertar na LAN (clique em Ligar na caixa de diálogo).

  2. Verifique a conexão com a internet. Certifique-se de que o dispositivo remoto esteja online e estável.

  3. Inicie o AnyDesk. Verifique se o aplicativo AnyDesk está em execução no dispositivo remoto.

  4. Atualize o AnyDesk. Instale a versão mais recente em dispositivos locais e remotos.

  5. Permita o AnyDesk por meio de software de segurança. Defina as configurações de antivírus ou firewall para permitir o tráfego do AnyDesk. Para obter mais informações, consulte Configure firewalls for AnyDesk.

  6. Corrija o relógio do sistema. Certifique-se de que a hora do dispositivo esteja precisa e sincronizada com a hora da Internet.

  7. Verifique a conectividade de rede. Confirme se o dispositivo está conectado à rede AnyDesk. Para obter mais informações, consulte Disconnected from the AnyDesk Network.

Se o problema persistir, entre em contato com o suporte do AnyDesk.