Aviso: Este artigo foi traduzido automaticamente. Veja a versão em inglês para as informações mais precisas.

Desconectado da rede AnyDesk

Prev Next

Erro

Disconnected from network.png


Causa

Este erro aparece quando o cliente AnyDesk não pode se conectar aos servidores AnyDesk. Os motivos comuns incluem:

  • A solicitação de conexão do cliente AnyDesk nunca chegou aos servidores AnyDesk.

  • A solicitação de conexão foi bloqueada ou rejeitada pelos servidores AnyDesk.

  • A resposta dos servidores AnyDesk nunca chegou ao cliente AnyDesk.


Solução

Para implantações em nuvem do AnyDesk

Verifique o seguinte:

  • O dispositivo possui uma conexão estável com a Internet.

  • Os resolvedores de DNS do dispositivo e da rede podem resolver URLs do AnyDesk.

  • Qualquer firewall, antivírus ou software de segurança de rede permite o tráfego de e para os servidores AnyDesk. Para obter detalhes, consulte Configurar firewalls para AnyDesk

  • O relógio do sistema operacional é sincronizado com um servidor de horário confiável para evitar problemas de certificado.

Para implantações locais do AnyDesk

Certifique-se de que:

  • O dispositivo pode se conectar ao servidor local do AnyDesk.

  • A hora do sistema é sincronizada com uma fonte de tempo válida para evitar problemas de autenticação ou certificado.

Se o problema persistir, consulte nossa documentação de suporte ou entre em contato com o suporte do AnyDesk.