Não foi possível enviar a solicitação de autenticação ao IDP

Prev Next

Erro

idp setup issue 1.webp

Causa

Este erro aparece ao tentar entrar em my.anydesk II via SSO. Isso geralmente significa que o link do provedor de identidade (IDP) entre my.anydesk II e o IDP da sua organização está configurado incorretamente.

🚨 IMPORTANTE

Entre em contato com o administrador da sua organização para resolver o problema.


Solução

Para restabelecer o acesso SSO a my.anydesk para sua organização:

  1. Faça login em my.anydesk II usando as credenciais de propriedade da conta Ultimate.

  2. Vá para a guia Painel .

  3. Na Visualização Administração da Organização, clique em Ir para o Logon da Organização.
     idp setup issue 2

  4. Você será redirecionado para a página de login da organização.

  5. Entre usando as credenciais de administrador da organização.

  6. Navegue até a guia Organização e verifique se há erros ou avisos na configuração do IDP.

  7. Atualize os dados ou configurações do IDP para corrigir quaisquer problemas de configuração.

Depois que o link IDP estiver configurado corretamente, o acesso SSO ao my.anydesk II deve ser restaurado para todos os usuários. Se os problemas persistirem, verifique os metadados do IDP (certificado, endpoints, URL de login) na documentação do provedor de identidade.