Clause de non-responsabilité: Cet article a été traduit automatiquement. Pour obtenir des informations plus précises, consultez la version anglaise.

État: desk_rt_ipc_error

Prev Next

Erreur
desk_rt_ipc_error

Cause

Cette erreur se produit lorsqu'une application externe – telle que le système d'exploitation ou un outil de sécurité – met fin à la session AnyDesk. La cause et la solution dépendent du système d'exploitation.

  • Sur Windows : un logiciel de sécurité (par ex. un outil anti-ransomware) peut bloquer ou interrompre les connexions Bureau à distance.

  • Sur Linux : cette erreur peut survenir si un serveur d'affichage non pris en charge est utilisé ou en raison de problèmes avec le résolveur DNS.

💡 REMARQUE
AnyDesk redémarre désormais automatiquement son service en arrière-plan en cas de dépassement de délai. Cela aide à éviter les blocages et nous permet d'améliorer la fiabilité des connexions au fil du temps.

Solution

Pour résoudre ce problème, suivez les étapes ci-dessous en fonction de votre système d'exploitation.

Pour Windows

  • Ajoutez AnyDesk à la liste blanche de votre logiciel antivirus ou désactivez les fonctions anti-ransomware.

  • Réinstallez AnyDesk s'il a été bloqué ou mis en quarantaine par un outil de sécurité.

Pour Linux

  • Assurez-vous que le gestionnaire de connexion et le système utilisent Xorg afin d’éviter les problèmes de compatibilité du serveur d’affichage.

  • Vérifiez que votre résolveur DNS peut correctement résoudre les adresses URL d’AnyDesk.