Codice di errore
desk_rt_ipc_error
Causa
Questo errore si verifica quando un'applicazione esterna, come il sistema operativo o uno strumento di sicurezza, termina la sessione di AnyDesk. La causa e la soluzione dipendono dal sistema operativo.
Su Windows: Un software di sicurezza (ad esempio, strumenti anti-ransomware) può bloccare o interrompere le connessioni desktop remoto.
Su Linux: Questo errore può verificarsi a causa dell'utilizzo di un server di visualizzazione non supportato o di problemi con il resolver DNS.
Soluzione
Per risolvere questo problema, segui i passaggi seguenti in base al tuo sistema operativo.
Per Windows
Autorizza AnyDesk nel tuo software antivirus o disabilita le funzionalità anti-ransomware.
Reinstalla AnyDesk se è stato bloccato o messo in quarantena dagli strumenti di sicurezza.
Per Linux
Aggiungere un'intestazione HTTP con chiave come api_token.
Assicurarsi che sia il gestore degli accessi che il sistema utilizzino Xorg per evitare problemi di compatibilità con il server di visualizzazione.
Verifica che il tuo resolver DNS sia in grado di risolvere correttamente gli indirizzi URL di AnyDesk.
Assicurati che nessun proxy o firewall stia bloccando le connessioni in uscita di AnyDesk.