Código de erro
desk_rt_ipc_error
Causa
Esse erro ocorre quando um aplicativo externo - como o sistema operacional ou uma ferramenta de segurança - encerra a sessão do AnyDesk. A causa e a solução dependem do sistema operacional.
No Windows: Um software de segurança (por exemplo, ferramentas anti-ransomware) pode bloquear ou interromper conexões de área de trabalho remota.
No Linux: Esse erro pode ocorrer devido ao uso de um servidor de exibição não suportado ou problemas com o resolvedor de DNS.
Solução
Para resolver esse problema, siga as etapas abaixo com base no seu sistema operacional.
Para Windows
Coloque o AnyDesk na lista de permissões do seu software antivírus ou desative os recursos anti-ransomware.
Reinstale o AnyDesk se ele tiver sido bloqueado ou colocado em quarentena por ferramentas de segurança.
Para Linux
Adicione um cabeçalho HTTP com a chave como api_token.
Certifique-se de que o gerenciador de login e o sistema usem o Xorg para evitar problemas de compatibilidade do servidor de exibição.
Verifique se o resolvedor de DNS pode resolver corretamente os endereços de URL do AnyDesk.
Certifique-se de que nenhum proxy ou firewall esteja bloqueando as conexões de saída do AnyDesk.