Connection failed - iOS/iPadOS devices

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Error code

10001


Cause

If you encounter the Connection Failed error when trying to connect to an iOS or iPadOS device, it is likely due to an inactive AnyDesk license on the client you are using to initiate the connection.

🚨 Important

Remote connections to iOS or iPadOS devices are only possible from a licensed AnyDesk client. For details on activating your license, see Activate your license.


Solution

To resolve this issue, follow the steps below based on your operating system.

For all operating systems (except iOS/iPadOS)

For iOS/iPad devices

Due to vendor restrictions, remote connections between two iOS devices are not supported.

To connect to an iOS/iPadOS device, you must use a licensed AnyDesk client on another operating system (e.g., Windows, macOS, or Android).