Aviso: Este artículo ha sido traducido automáticamente. Ve la versión en inglés para información más precisa.

Estado: desk_rt_ipc_error

Prev Next
         

Error

         

desk_rt_ipc_error


Causa

Este error se produce cuando una aplicación externa, como el sistema operativo o una herramienta de seguridad, finaliza la sesión de AnyDesk. La causa y la solución dependen del sistema operativo.

  • En Windows: Un software de seguridad (por ejemplo, herramientas anti-ransomware) puede bloquear o interrumpir las conexiones de Escritorio remoto.
  • En Linux: Este error puede ocurrir debido al uso de un servidor de visualización no compatible o problemas con el solucionador de DNS.

Solución

Para resolver este problema, siga los pasos que se indican a continuación en función de su sistema operativo.

Para Windows

  • Incluya AnyDesk en la lista blanca de su software antivirus o deshabilite las funciones anti-ransomware.
  • Vuelva a instalar AnyDesk si ha sido bloqueado o puesto en cuarentena por herramientas de seguridad.

Para Linux

  • Asegúrese de que tanto el administrador de inicio de sesión como el sistema utilicen Xorg para evitar problemas de compatibilidad con el servidor de visualización.
  • Verifique que su solucionador de DNS pueda resolver correctamente las direcciones URL de AnyDesk.