Estado: desk_rt_auto_disconnect

Prev Next

Código de error

desk_rt_auto_disconnect


Causa

Este mensaje aparece cuando la función de desconexión automática está habilitada en el dispositivo remoto. Si no hay actividad en la sesión (como el movimiento del mouse o la actividad del teclado) durante más tiempo que el tiempo de desconexión automática configurado, AnyDesk finalizará automáticamente la sesión.


Solución

Si ves este mensaje mientras estás conectado a un dispositivo Windows, puedes:

  • Deshabilite la desconexión automática o

  • Ampliar la duración de la desconexión automática

Cómo ajustar la configuración de desconexión automática

En el dispositivo Windows remoto:

  1. Abra AnyDesk y vaya a Configuración.

  2. Vaya a Acceso > Desconexión automática.

  3. Modifique la duración del tiempo de espera o deshabilite la función por completo según sus necesidades.

Al modificar esta configuración, puede evitar desconexiones inesperadas de sesiones debido a la inactividad.