Errore
In attesa dell'immagine
Causa
Se viene visualizzato un messaggio di immagine In attesa di un'immagine o una schermata nera per un periodo di tempo prolungato dopo la connessione, i driver dello schermo sul dispositivo remoto potrebbero essere disabilitati o disattivati.
Questo problema è comune con l'hardware moderno, poiché i driver video spesso si disattivano quando non viene rilevato alcun monitor. Senza driver video attivi, AnyDesk non è in grado di recuperare i dati visivi, generando una schermata nera.
Soluzione
Se riscontri questo problema, prova i seguenti passaggi per ripristinare il display remoto:
1. Assicurarsi che sia collegato un monitor
- Collegare un monitor al dispositivo remoto per assicurarsi che i driver dello schermo rimangano attivi.
- Se un monitor è già collegato, verificare che sia acceso e non in modalità di sospensione.
2. Utilizzare un adattatore per display headless (se non è disponibile alcun monitor)
- Se non si desidera mantenere un monitor collegato, è consigliabile utilizzare una scheda video headless. Questo piccolo dispositivo induce il computer a pensare che sia collegato un monitor, mantenendo attivi i driver dello schermo.
3. Per connessioni remote al server Windows
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Assicurati che sia attiva una sessione RDP (Remote Desktop Protocol) sull'account Windows Server a cui stai tentando di connetterti.
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Non ridurre a icona la finestra RDP, in quanto ciò potrebbe disabilitare l'output del display.