Error Code
desk_rt_auto_disconnect
Cause
This message appears when the auto-disconnect feature is enabled on the remote device. If there is no activity in the session (such as mouse movement or keyboard activity) for longer than the configured auto-disconnect time, AnyDesk will automatically end the session.
Solution
If you see this message while connected to a Windows device, you can either:
- Disable auto-disconnect or
- Extend the auto-disconnect duration
How to adjust auto-disconnect settings
On the remote Windows device:
- Open AnyDesk and go to Settings.
- Navigate to Access > Auto-Disconnect.
- Modify the timeout duration or disable the feature entirely based on your needs.
By modifying this setting, you can prevent unexpected session disconnections due to inactivity.