Clause de non-responsabilité: Cet article a été traduit automatiquement. Pour obtenir des informations plus précises, consultez la version anglaise.

Échec de la connexion - Appareils iOS/iPadOS

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Code d’erreur

         

10001


Cause

Si vous rencontrez l’erreur Échec de la connexion lorsque vous essayez de vous connecter à un appareil iOS ou iPadOS, cela est probablement dû à une licence AnyDesk inactive sur le client que vous utilisez pour initier la connexion.

         
🚨 Important
         

Les connexions à distance aux appareils iOS ou iPadOS ne sont possibles qu’à partir d’un client AnyDesk sous licence. Pour plus d’informations sur l’activation de votre licence, consultez Activer votre licence.


Solution

Pour résoudre ce problème, suivez les étapes ci-dessous en fonction de votre système d’exploitation.

Pour tous les systèmes d’exploitation (sauf iOS/iPadOS)

Pour les appareils iOS/iPad

En raison des restrictions du fournisseur, les connexions à distance entre deux appareils iOS ne sont pas prises en charge.

Pour vous connecter à un appareil iOS/iPadOS, vous devez utiliser un client AnyDesk sous licence sur un autre système d’exploitation (par exemple, Windows, macOS ou Android).