免責事項:この記事は自動翻訳されています。最も正確な情報については、英語版をご確認ください。

接続に失敗しました - iOS/iPadOS デバイス

Prev Next
         

エラーコード

         

10001


原因

iOSまたはiPadOSデバイスに接続しようとしたときに 接続失敗 エラーが発生した場合は、接続の開始に使用しているクライアントのAnyDeskライセンスが非アクティブであることが原因である可能性があります。

         
🚨 大事な
         

iOSまたはiPadOSデバイスへのリモート接続は、ライセンスを取得したAnyDeskクライアントからのみ可能です。ライセンスのアクティベーションの詳細については、「 ライセンスのアクティベート」を参照してください。


解決

この問題を解決するには、オペレーティング システムに基づいて次の手順に従います。

すべてのオペレーティング システム (iOS/iPadOS を除く)

iOS/iPadデバイスの場合

ベンダーの制限により、 2 つの iOS デバイス間のリモート接続はサポートされていません

iOS/iPadOSデバイスに接続するには、別のオペレーティングシステム(Windows、macOS、Androidなど) でライセンスを取得したAnyDeskクライアント を使用する必要があります。