Licença expirada

Prev Next

Erro

image-png-Aug-13-2024-04-08-11-0924-PM.webp

Causa

A mensagem Licença expirada aparece quando o cliente AnyDesk não tem mais uma licença ativa. Isso geralmente ocorre se a assinatura não tiver sido renovada ou o período de avaliação tiver terminado.


Solução

Para continuar usando o AnyDesk, você precisa reativar sua licença expirada seguindo estas etapas:

  1. Na janela pop-up, clique em Reativar licença.  image-png-Aug-13-2024-04-09-14-1240-PM.webp

  2. Você será redirecionado para my.anydesk.com.

  3. Faça login na sua conta my.anydesk I ou my.anydesk II .

  4. Vá para a guia Licença , clique em Reativar e siga as etapas na tela para renovar sua licença.

  5. Você será redirecionado para a loja virtual, com seus dados pré-preenchidos.

  6. Escolha a licença que deseja comprar e conclua o pagamento.

  7. Depois que o pagamento for confirmado, retorne ao cliente AnyDesk e clique em Atualizar na janela pop-up para atualizar o status da sua licença.