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Disconnesso dalla rete di AnyDesk

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Errore

Disconnected from network.png


Causa

Questo errore viene visualizzato quando il client AnyDesk non riesce a connettersi ai server AnyDesk. I motivi più comuni includono:

  • La richiesta di connessione dal client AnyDesk non ha mai raggiunto i server AnyDesk.

  • La richiesta di connessione è stata bloccata o rifiutata dai server AnyDesk.

  • La risposta dai server AnyDesk non ha mai raggiunto il client AnyDesk.


Soluzione

Per le implementazioni cloud di AnyDesk

Verificare quanto segue:

  • Il dispositivo dispone di una connessione Internet stabile.

  • I resolver DNS del dispositivo e della rete possono risolvere gli URL di AnyDesk.

  • Qualsiasi firewall, antivirus o software di sicurezza di rete consente il traffico da e verso i server AnyDesk. Per maggiori dettagli, consulta Configurare i firewall per AnyDesk

  • L'orologio del sistema operativo è sincronizzato con un server di riferimento ora affidabile per evitare problemi di certificato.

Per le distribuzioni on-premise di AnyDesk

Assicurati che:

  • Il dispositivo può connettersi al server AnyDesk On-Premises.

  • L'ora di sistema viene sincronizzata con un'origine ora valida per evitare problemi di autenticazione o certificati.

Se il problema persiste, consulta la nostra documentazione di supporto o contatta l'assistenza AnyDesk.